Disruption message - 3rd party (VMware) issues
Incident Report for Cosafe
Resolved
The issue has been resolved and all services are working fine now. We sincerely apologize for the inconvenience caused. Our incident team will perform a root cause analysis with our cloud hosting provider to identify and take preventive actions to avoid similiar issue in the future.
Posted Aug 19, 2023 - 11:25 CEST
Monitoring
The issue has been resolved in our secondary data center (region 2) but the cloud hosting provider is still working on the issue in region 1. Shortly all our services will be back to normal performance.
Posted Aug 19, 2023 - 10:36 CEST
Identified
Our cloud hosting provider is still working on issues with their supplier VMware.
Posted Aug 19, 2023 - 10:23 CEST
Update
The issue with our services has been identified. A disruption with a VMware component in our cloud hosting provider is causing the issue. Our cloud provider is working on the issue. Apologies for the inconvenience, we are working on restoring our services to normal performance.
Posted Aug 19, 2023 - 09:11 CEST
Investigating
Customers might experience degraded performance or partially unavailable service/s. We're currently investigating the cause of the issue, and we'll share updates as we have more information. We apologize for the disruption.
Posted Aug 19, 2023 - 08:16 CEST
This incident affected: Cosafe Mobile Application, Cosafe Web Application, Cosafe Admin Panel, and Cosafe Warning System.