Service disruption
Incident Report for Cosafe
Resolved
The issue with our services has been identified. A disruption with one of our third-party infrastructure providers was causing the issue.
The issue has been resolved and all services are working fine now. We sincerely apologize for the inconvenience caused.
Posted Feb 07, 2023 - 14:40 CET
Investigating
Customers might experience degraded performance or unavailable service/s. We're currently investigating on the cause of the issue, and we'll share updates as we have more information. We apologize for the disruption.
Posted Feb 07, 2023 - 14:31 CET
This incident affected: Cosafe Mobile Application, Cosafe Web Application, and Cosafe Admin Panel.