Degraded performance
Incident Report for Cosafe
Postmortem

We apologize for the inconvenience this temporary performance issue in database servers might have caused some customers for a period of 5 minutes.

The incident was resolved without action, total CPU capacity was achieved automatically.

Posted Sep 19, 2022 - 20:04 CEST

Resolved
Partially reduced performance in CPU capacity.
Posted Aug 18, 2022 - 11:09 CEST